🐍
Python
There is a snake in my boot

Python 3.7.x

Installation of any of the vantage6 packages requires Python 3.7. For installation instructions, see python.org, anaconda.com or use the package manager native to your OS and/or distribution (e.g. apt for debian or Ubuntu, yum for fedora, or yast for SuSE).
We recommend you install vantage6 in a new, clean environment.
Other version of Python >= 3.6 will most likely also work, but may give issues with installing dependencies. For now, we test vantage6 on version 3.7, so that is a safe choice...
Export as PDF
Copy link
Edit on GitHub